This is just our Guild Forum For Dungeons N Dragons Online
 
HomeHome  PortalPortal  CalendarCalendar  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Playlist

Top posters
Mehdik
 
Cosplayer
 
Czarine
 
Elífré
 
IronCheese
 
Nigglebaun
 
Jagal
 
Sammi
 
Corrig
 
Kiyokonoyume
 
Latest topics
» finally back home
Fri May 14, 2010 9:15 pm by Nebuchanezzar

» Temporary Resignation
Sat Apr 17, 2010 11:35 pm by Sammi

» Batman!!!!!!
Mon Mar 29, 2010 6:13 am by Sammi

» Snausages!
Mon Mar 29, 2010 4:49 am by IronCheese

» Collectibles
Sat Mar 27, 2010 10:18 pm by Sammi

» WTB: Royal Guards Mask
Sat Mar 27, 2010 9:10 pm by Sammi

» Cetxim WF Pally True Reincarnated
Tue Mar 23, 2010 5:28 am by IronCheese

» Neb's hand-me-downs
Sun Jan 17, 2010 4:49 am by Sammi

» Random Questions and Help
Sat Jan 16, 2010 8:56 pm by Sammi

July 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     
CalendarCalendar

Share | 
 

 Re-Installing DDO...

Go down 
AuthorMessage
Nigglebaun
Board Noob
Board Noob
avatar

Posts : 19
Gil : 34
Join date : 2009-11-13

PostSubject: Re-Installing DDO...   Tue Dec 22, 2009 8:20 am

Been having a problem where I get the Windows Sound Effect for a usb plug enter/exit and my mouse goes dead, but when I alt-tab back to my windows it's fine, alt-tab back and it's fine on DDO also. There's been a few instances where I would also lose my keyboard which is USB as well. Anyone else having similar problems since this last couple patches?
Back to top Go down
View user profile
Nigglebaun
Board Noob
Board Noob
avatar

Posts : 19
Gil : 34
Join date : 2009-11-13

PostSubject: That was poop...   Tue Dec 22, 2009 3:31 pm

So no luck, I still get random freeze ups as I hear the cool usb sound. Very irritating. Guess i'll try a new mouse and keyboard and see if that works.
Back to top Go down
View user profile
Nebuchanezzar
Board Noob
Board Noob


Posts : 10
Gil : 16
Join date : 2009-12-09

PostSubject: Re: Re-Installing DDO...   Tue Dec 22, 2009 3:38 pm

Haven't had that issue but it has existed before in Windows XP and is usually either a loose usb connection or a Windows driver issue. The are universal drivers included with the OS unless you have specific drivers for your keyboard/mouse.

The OS is seeing a new device so my first trouble shooting step would be to try new USB ports but, you probably did that already. I don't think this would be a ddo caused error though it could be.
Back to top Go down
View user profile
Nigglebaun
Board Noob
Board Noob
avatar

Posts : 19
Gil : 34
Join date : 2009-11-13

PostSubject: err...   Tue Dec 22, 2009 4:49 pm

Yeah, I have 5 usb ports free and tried different ones. I'm gonna try another usb mouse but that doesnt account for my freezing and keyboard binding up. Everything was fine before this recent patching. I'm gonna also go try playing wow through a friends account to see if I run into that problem as well.
Back to top Go down
View user profile
Nigglebaun
Board Noob
Board Noob
avatar

Posts : 19
Gil : 34
Join date : 2009-11-13

PostSubject: hmmm...   Wed Dec 23, 2009 7:35 pm

For whatever reason I don't have a problem on Orien but I do on Khyber. Also, I turned all my video specs down to low and it's seems to have helped. This again doesnt make sense seeing as how it worked fine before.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Re-Installing DDO...   

Back to top Go down
 
Re-Installing DDO...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Lords Of Beer Mug Envy :: Support :: Technical-
Jump to: